Commit 4aabe7b6 authored by talljosh's avatar talljosh
Browse files

Although the Trosnoth client is not yet compatible with pygame 2, there is no...

Although the Trosnoth client is not yet compatible with pygame 2, there is no pygame 1.9.6 wheel for Python 3.8 on Linux, so we make this change only for the server, to get it to work.

--HG--
branch : server
parent 34090506705a
pygame<2
pygame
twisted>=15.0
simplejson
PySide2
......
......@@ -40,7 +40,7 @@ if __name__ == '__main__':
long_description = 'Trosnoth is a fast-paced open source territory control team platform game.' ,
install_requires = [
'pygame<2',
'pygame',
'twisted>=15.0',
'simplejson',
'PySide2',
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment