Commit be2d7c04 authored by Georges Racinet's avatar Georges Racinet 🦑
Browse files

pytest/coverage: avoid most recent versions

This combination of ranges seems to be enough to fix the build
parent f0e72a69aa5b
Pipeline #27847 passed with stages
in 3 minutes and 28 seconds
......@@ -2,3 +2,9 @@
hg-loggingmod
mercurial-testhelpers
hg-configexpress>=0.4.0
# with current versions, pytest-cov cannot import hgext3rd.heptapod
# and this puts the whole run in error
pytest<4.0.0
coverage<6.0
pytest-cov<3.0
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment