Read about our upcoming Code of Conduct on this issue

Commit a42af08a authored by Ash McKenzie's avatar Ash McKenzie
Browse files

Adjust .tool-versions* to reflect requirements

parent 1e899fbb30a0
......@@ -2,7 +2,7 @@
# files from GDK sub-projects.
#
# Do not modify this file directly.
golang 1.16.9 1.16.8 1.17.1
golang 1.17.1 1.16.9 1.16.8
minio 2021-04-06T23-11-00Z
nodejs 14.17.5
postgres 12.6 11.9
......
......@@ -8,7 +8,7 @@ ruby 2.7.4 3.0.2
# At least one Go version must match a Go version set in the `.tool-versions` file of the version of
# the `gitlab-pages` and `gitaly` projects used by GDK. See `pages_version` and `gitaly_version` in
# the GDK Makefile.
golang 1.16.9
golang 1.17.1
nodejs 14.17.5
yarn 1.22.11
minio 2021-04-06T23-11-00Z
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment