Commit 12dbd0a4 authored by Dmitriy Zaporozhets's avatar Dmitriy Zaporozhets
Browse files

Merge pull request #5735 from cocoy/fix_5313

Fix #5313 hipchat 0.14.0 to use http_proxy
......@@ -120,7 +120,7 @@ gem "redis-rails"
gem 'tinder', '~> 1.9.2'
# HipChat integration
gem "hipchat", "~> 0.9.0"
gem "hipchat", "~> 0.14.0"
# Flowdock integration
gem "gitlab-flowdock-git-hook", "~> 0.4.2"
......
......@@ -241,7 +241,7 @@ GEM
railties (~> 4.0.0)
hashie (2.0.5)
hike (1.2.3)
hipchat (0.9.0)
hipchat (0.14.0)
httparty
httparty
http_parser.rb (0.5.3)
......@@ -604,7 +604,7 @@ DEPENDENCIES
guard-rspec
guard-spinach
haml-rails
hipchat (~> 0.9.0)
hipchat (~> 0.14.0)
httparty
jasmine (= 2.0.0.rc5)
jquery-atwho-rails (~> 0.3.3)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment