Commit 2d26c7e6 authored by Georges Racinet's avatar Georges Racinet 🌳
Browse files

Heptapod CI: no need anymore to upgrade pip and friends

The base image now provides pip 20.3, which is the pivotal
version for the new dependency conflict assessment.

--HG--
branch : heptapod-stable
parent a70b68a737ae
......@@ -53,10 +53,6 @@ def write_config(req_hgrc_path):
conf.writelines(out_lines)
print("Upgrading pip and setuptools")
subprocess.check_call((PIP_BIN, 'install', '--upgrade',
'pip', 'setuptools', 'wheel'))
CI_TAG = os.environ.get('CI_COMMIT_TAG')
# probably not set for tag pipelines:
CI_BRANCH = os.environ.get('CI_COMMIT_HG_BRANCH', '')
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment