Commit 48dd07ed authored by Dmitriy Zaporozhets's avatar Dmitriy Zaporozhets
Browse files

Revert "New gem versions"

This reverts commit 6252343b63ce.
parent 292de65b8932
......@@ -24,7 +24,7 @@ gem 'omniauth-github'
# Extracting information from a git repository
# Provide access to Gitlab::Git library
gem "gitlab_git", "~> 3.1.0"
gem "gitlab_git", "~> 3.0.0.rc2"
# Ruby/Rack Git Smart-HTTP Server Handler
gem 'gitlab-grack', '~> 1.0.1', require: 'grack'
......@@ -33,13 +33,13 @@ gem 'gitlab-grack', '~> 1.0.1', require: 'grack'
gem 'gitlab_omniauth-ldap', '1.0.3', require: "omniauth-ldap"
# Syntax highlighter
gem "gitlab-pygments.rb", '~> 0.5.4', require: 'pygments.rb'
gem "gitlab-pygments.rb", '~> 0.3.2', require: 'pygments.rb'
# Git Wiki
gem "gitlab-gollum-lib", "~> 1.0.2", require: 'gollum-lib'
gem "gitlab-gollum-lib", "~> 1.0.1", require: 'gollum-lib'
# Language detection
gem "gitlab-linguist", "~> 2.9.5", require: "linguist"
gem "github-linguist", require: "linguist"
# API
gem "grape", "~> 0.4.1"
......
......@@ -116,7 +116,7 @@ GEM
enumerize (0.6.1)
activesupport (>= 3.2)
erubis (2.7.0)
escape_utils (0.3.2)
escape_utils (0.2.4)
eventmachine (1.0.3)
excon (0.13.4)
execjs (1.4.0)
......@@ -151,17 +151,22 @@ GEM
fssm (0.2.10)
gemoji (1.2.1)
gherkin-ruby (0.3.0)
github-markdown (0.5.5)
github-linguist (2.3.4)
charlock_holmes (~> 0.6.6)
escape_utils (~> 0.2.3)
mime-types (~> 1.19)
pygments.rb (>= 0.2.13)
github-markdown (0.5.3)
github-markup (0.7.5)
gitlab-flowdock-git-hook (0.4.2.2)
gitlab-grit (>= 2.4.1)
multi_json
gitlab-gollum-lib (1.0.2)
gitlab-gollum-lib (1.0.1)
github-markdown (~> 0.5.3)
github-markup (>= 0.7.5, < 1.0.0)
gitlab-grit (~> 2.6.1)
gitlab-pygments.rb (~> 0.5.4)
gitlab-grit (>= 2.5.1)
nokogiri (~> 1.5.9)
pygments.rb (~> 0.4.2)
sanitize (~> 2.0.3)
stringex (~> 1.5.1)
gitlab-grack (1.0.1)
......@@ -171,19 +176,13 @@ GEM
diff-lcs (~> 1.1)
mime-types (~> 1.15)
posix-spawn (~> 0.3.6)
gitlab-linguist (2.9.5)
charlock_holmes (~> 0.6.6)
escape_utils (~> 0.3.1)
gitlab-pygments.rb (~> 0.5.4)
mime-types (~> 1.19)
gitlab-pygments.rb (0.5.4)
gitlab-pygments.rb (0.3.2)
posix-spawn (~> 0.3.6)
yajl-ruby (~> 1.1.0)
gitlab_git (3.1.0)
gitlab_git (3.0.0.rc2)
activesupport (~> 3.2.13)
github-linguist (~> 2.3.4)
gitlab-grit (~> 2.6.1)
gitlab-linguist (~> 2.9.5)
gitlab-pygments.rb (~> 0.5.4)
gitlab_meta (6.0)
gitlab_omniauth-ldap (1.0.3)
net-ldap (~> 0.3.1)
......@@ -326,6 +325,9 @@ GEM
coderay (~> 1.0.5)
method_source (~> 0.8)
slop (~> 3.4)
pygments.rb (0.4.2)
posix-spawn (~> 0.3.6)
yajl-ruby (~> 1.1.0)
pyu-ruby-sasl (0.0.3.3)
quiet_assets (1.0.2)
railties (>= 3.1, < 5.0)
......@@ -573,13 +575,13 @@ DEPENDENCIES
font-awesome-rails
foreman
gemoji (~> 1.2.1)
github-linguist
github-markup (~> 0.7.4)
gitlab-flowdock-git-hook (~> 0.4.2)
gitlab-gollum-lib (~> 1.0.2)
gitlab-gollum-lib (~> 1.0.1)
gitlab-grack (~> 1.0.1)
gitlab-linguist (~> 2.9.5)
gitlab-pygments.rb (~> 0.5.4)
gitlab_git (~> 3.1.0)
gitlab-pygments.rb (~> 0.3.2)
gitlab_git (~> 3.0.0.rc2)
gitlab_meta (= 6.0)
gitlab_omniauth-ldap (= 1.0.3)
gon
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment