Read about our upcoming Code of Conduct on this issue

Commit 693607f8 authored by Valery Sizov's avatar Valery Sizov
Browse files

Merge branch 'update-needs-libkrb5-dev' into 'master'

Update doc needs libkrb5 dev

People who use the update guide should also install libkrb5-dev.

See merge request !1454
......@@ -89,6 +89,9 @@ sudo apt-get install logrotate
# Install pkg-config and cmake, which is needed for the latest versions of rugged
sudo apt-get install pkg-config cmake
# Install Kerberos header files, which are needed for GitLab EE Kerberos support
sudo apt-get install libkrb5-dev
```
## 5. Configure Redis to use sockets
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment