Read about our upcoming Code of Conduct on this issue

This instance will be upgraded to Heptapod 0.28.1 on 2022-01-26 at 16:00 UTC+1 (a few minutes of down time)

Commit acbac26a authored by Dmitriy Zaporozhets's avatar Dmitriy Zaporozhets
Browse files

Use gems that works with rails 4


Signed-off-by: default avatarDmitriy Zaporozhets <dmitriy.zaporozhets@gmail.com>
parent 72afacb0c8d7
...@@ -134,26 +134,24 @@ gem "sanitize" ...@@ -134,26 +134,24 @@ gem "sanitize"
# Protect against bruteforcing # Protect against bruteforcing
gem "rack-attack" gem "rack-attack"
group :assets do gem "sass-rails"
gem "sass-rails" gem "coffee-rails"
gem "coffee-rails" gem "uglifier"
gem "uglifier" gem "therubyracer"
gem "therubyracer" gem 'turbolinks'
gem 'turbolinks' gem 'jquery-turbolinks'
gem 'jquery-turbolinks'
gem 'chosen-rails', "1.0.1"
gem 'chosen-rails', "1.0.1" gem 'select2-rails'
gem 'select2-rails' gem 'jquery-atwho-rails', "~> 0.4.1"
gem 'jquery-atwho-rails', "0.3.0" gem "jquery-rails", "2.1.3"
gem "jquery-rails", "2.1.3" gem "jquery-ui-rails", "2.0.2"
gem "jquery-ui-rails", "2.0.2" gem "modernizr", "2.6.2"
gem "modernizr", "2.6.2" gem "raphael-rails", "~> 2.1.2"
gem "raphael-rails", "~> 2.1.2" gem 'bootstrap-sass', '~> 2.3'
gem 'bootstrap-sass', '~> 2.3' gem "font-awesome-rails", '~> 3.2'
gem "font-awesome-rails", '~> 3.2' gem "gemoji", "~> 1.3.0"
gem "gemoji", "~> 1.3.0" gem "gon", git: "https://github.com/gitlabhq/gon.git", ref: '58ca8e17273051cb370182cabd3602d1da6783ab'
gem "gon"
end
group :development do group :development do
gem "annotate", "~> 2.6.0.beta2" gem "annotate", "~> 2.6.0.beta2"
......
GIT
remote: https://github.com/gitlabhq/gon.git
revision: 58ca8e17273051cb370182cabd3602d1da6783ab
ref: 58ca8e17273051cb370182cabd3602d1da6783ab
specs:
gon (4.1.1)
actionpack (>= 2.3.0)
json
GEM GEM
remote: https://rubygems.org/ remote: https://rubygems.org/
specs: specs:
...@@ -201,9 +210,6 @@ GEM ...@@ -201,9 +210,6 @@ GEM
omniauth (~> 1.0) omniauth (~> 1.0)
pyu-ruby-sasl (~> 0.0.3.1) pyu-ruby-sasl (~> 0.0.3.1)
rubyntlm (~> 0.1.1) rubyntlm (~> 0.1.1)
gon (4.1.1)
actionpack (>= 2.3.0)
json
grape (0.4.1) grape (0.4.1)
activesupport activesupport
builder builder
...@@ -255,7 +261,7 @@ GEM ...@@ -255,7 +261,7 @@ GEM
rspec (>= 1.3.1) rspec (>= 1.3.1)
selenium-webdriver (>= 0.1.3) selenium-webdriver (>= 0.1.3)
jasmine-core (1.3.1) jasmine-core (1.3.1)
jquery-atwho-rails (0.3.0) jquery-atwho-rails (0.4.1)
jquery-rails (2.1.3) jquery-rails (2.1.3)
railties (>= 3.1.0, < 5.0) railties (>= 3.1.0, < 5.0)
thor (~> 0.14) thor (~> 0.14)
...@@ -601,7 +607,7 @@ DEPENDENCIES ...@@ -601,7 +607,7 @@ DEPENDENCIES
gitlab_git (~> 4.0.0.pre) gitlab_git (~> 4.0.0.pre)
gitlab_meta (= 6.0) gitlab_meta (= 6.0)
gitlab_omniauth-ldap (= 1.0.3) gitlab_omniauth-ldap (= 1.0.3)
gon gon!
grape (~> 0.4.1) grape (~> 0.4.1)
grape-entity (~> 0.3.0) grape-entity (~> 0.3.0)
growl growl
...@@ -611,7 +617,7 @@ DEPENDENCIES ...@@ -611,7 +617,7 @@ DEPENDENCIES
hipchat (~> 0.9.0) hipchat (~> 0.9.0)
httparty httparty
jasmine jasmine
jquery-atwho-rails (= 0.3.0) jquery-atwho-rails (~> 0.4.1)
jquery-rails (= 2.1.3) jquery-rails (= 2.1.3)
jquery-turbolinks jquery-turbolinks
jquery-ui-rails (= 2.0.2) jquery-ui-rails (= 2.0.2)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment