Unverified Commit bfcaf4e5 authored by Dmitriy Zaporozhets's avatar Dmitriy Zaporozhets
Browse files

GitLab Upgrader requires v6.4.0+


Signed-off-by: default avatarDmitriy Zaporozhets <dmitriy.zaporozhets@gmail.com>
parent b80d9248779b
# GitLab upgrader
# GitLab Upgrader
GitLab Upgrader - ruby script that allows you easily upgrade GitLab to latest minor version.
Ex. it can update your application from 6.4 to latest GitLab 6 version (like 6.5.1).
You still need to create backup and manually restart GitLab but all other operations can be done by upgrade tool.
__GitLab Upgrader is available only for version 6.4 or higher__
### 0. Backup
cd /home/git/gitlab
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment