Commit d184045a authored by Georges Racinet's avatar Georges Racinet 🦑
Browse files

Heptapod CI: displaying required.hgrc

Was leftover as local mod in one of the latest amends
for !137

--HG--
branch : heptapod-stable
parent b1961554ec5d
...@@ -11,6 +11,10 @@ INTERPRETER=$(head -1 $HG | cut -b 3-) ...@@ -11,6 +11,10 @@ INTERPRETER=$(head -1 $HG | cut -b 3-)
HEPTAPOD_PKG_PATH=$($INTERPRETER -c 'import heptapod,os; print(os.path.dirname(heptapod.__file__))') HEPTAPOD_PKG_PATH=$($INTERPRETER -c 'import heptapod,os; print(os.path.dirname(heptapod.__file__))')
export HGRCPATH=config/tests.hgrc:${HEPTAPOD_PKG_PATH}/required.hgrc export HGRCPATH=config/tests.hgrc:${HEPTAPOD_PKG_PATH}/required.hgrc
echo "Using ${HEPTAPOD_PKG_PATH}/required.hgrc"
echo "Content:"
cat ${HEPTAPOD_PKG_PATH}/required.hgrc
echo "Calling hpd-versions" echo "Calling hpd-versions"
$HG hpd-versions $HG hpd-versions
echo echo
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment