Commit de05a598 authored by Dmitriy Zaporozhets's avatar Dmitriy Zaporozhets
Browse files

Update to rails 3.2.10. Use simplercov in spinach too

parent 28b2d9555ecf
......@@ -8,7 +8,7 @@ def linux_only(require_as)
RUBY_PLATFORM.include?('linux') && require_as
end
gem "rails", "3.2.9"
gem "rails", "3.2.10"
# Supported DBs
gem "mysql2", group: :mysql
......
......@@ -74,12 +74,12 @@ GIT
GEM
remote: http://rubygems.org/
specs:
actionmailer (3.2.9)
actionpack (= 3.2.9)
actionmailer (3.2.10)
actionpack (= 3.2.10)
mail (~> 2.4.4)
actionpack (3.2.9)
activemodel (= 3.2.9)
activesupport (= 3.2.9)
actionpack (3.2.10)
activemodel (= 3.2.10)
activesupport (= 3.2.10)
builder (~> 3.0.0)
erubis (~> 2.7.0)
journey (~> 1.0.4)
......@@ -87,18 +87,18 @@ GEM
rack-cache (~> 1.2)
rack-test (~> 0.6.1)
sprockets (~> 2.2.1)
activemodel (3.2.9)
activesupport (= 3.2.9)
activemodel (3.2.10)
activesupport (= 3.2.10)
builder (~> 3.0.0)
activerecord (3.2.9)
activemodel (= 3.2.9)
activesupport (= 3.2.9)
activerecord (3.2.10)
activemodel (= 3.2.10)
activesupport (= 3.2.10)
arel (~> 3.0.2)
tzinfo (~> 0.3.29)
activeresource (3.2.9)
activemodel (= 3.2.9)
activesupport (= 3.2.9)
activesupport (3.2.9)
activeresource (3.2.10)
activemodel (= 3.2.10)
activesupport (= 3.2.10)
activesupport (3.2.10)
i18n (~> 0.6)
multi_json (~> 1.0)
acts-as-taggable-on (2.3.3)
......@@ -245,7 +245,7 @@ GEM
jquery-ui-rails (2.0.2)
jquery-rails
railties (>= 3.1.0)
json (1.7.5)
json (1.7.6)
jwt (0.1.5)
multi_json (>= 1.0)
kaminari (0.14.1)
......@@ -269,7 +269,7 @@ GEM
mime-types (1.19)
modernizr (2.6.2)
sprockets (~> 2.0)
multi_json (1.3.7)
multi_json (1.5.0)
multi_xml (0.5.1)
multipart-post (1.1.5)
mysql2 (0.3.11)
......@@ -327,14 +327,14 @@ GEM
rack
rack-test (0.6.2)
rack (>= 1.0)
rails (3.2.9)
actionmailer (= 3.2.9)
actionpack (= 3.2.9)
activerecord (= 3.2.9)
activeresource (= 3.2.9)
activesupport (= 3.2.9)
rails (3.2.10)
actionmailer (= 3.2.10)
actionpack (= 3.2.10)
activerecord (= 3.2.10)
activeresource (= 3.2.10)
activesupport (= 3.2.10)
bundler (~> 1.0)
railties (= 3.2.9)
railties (= 3.2.10)
rails-dev-tweaks (0.6.1)
actionpack (~> 3.1)
railties (~> 3.1)
......@@ -346,15 +346,15 @@ GEM
erubis
i18n
progressbar
railties (3.2.9)
actionpack (= 3.2.9)
activesupport (= 3.2.9)
railties (3.2.10)
actionpack (= 3.2.10)
activesupport (= 3.2.10)
rack-ssl (~> 1.3.2)
rake (>= 0.8.7)
rdoc (~> 3.4)
thor (>= 0.14.6, < 2.0)
raindrops (0.10.0)
rake (10.0.1)
rake (10.0.3)
raphael-rails (1.5.2)
rb-fsevent (0.9.2)
rb-inotify (0.8.8)
......@@ -424,7 +424,7 @@ GEM
capybara (~> 1)
railties (>= 3)
spinach (>= 0.4)
sprockets (2.2.1)
sprockets (2.2.2)
hike (~> 1.2)
multi_json (~> 1.0)
rack (~> 1.0)
......@@ -522,7 +522,7 @@ DEPENDENCIES
pygments.rb!
quiet_assets (~> 1.0.1)
rack-mini-profiler
rails (= 3.2.9)
rails (= 3.2.10)
rails-dev-tweaks
rails_best_practices
raphael-rails (= 1.5.2)
......
......@@ -228,6 +228,6 @@ td .line_note_link {
}
.note-text {
border: 1px solid #aaa;
border: 1px solid #DDD;
box-shadow: none;
}
unless ENV['CI']
require 'simplecov'
SimpleCov.start 'rails'
end
ENV['RAILS_ENV'] = 'test'
require './config/environment'
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment