This instance will be upgraded to the latest Heptapod 0.20rc on 2021-02-26 at 11:00 UTC+1

Commit 7c146355 authored by Georges Racinet's avatar Georges Racinet 🦑

Future version would be 2.1.2

This is important in CI for dependent projects: otherwise
a install directly from archive wouldn't supersede a
preexisting one with the same version number, leading to
nice surprises.

We currently have this, leading to `ImportError` for
`heptapod.testhelpers.gitlab` in HGitaly CI.

--HG--
branch : stable
parent 3b0ef3aa2317
Pipeline #17858 failed with stages
in 1 minute and 6 seconds
......@@ -5,7 +5,7 @@ with open('install-requirements.txt', 'r') as install_reqf:
setup(
name='heptapod',
version='2.1.1',
version='2.1.2dev0',
author='Georges Racinet',
author_email='georges.racinet@octobus.net',
url='https://foss.heptapod.net/heptapod/py-heptapod',
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment