Commit 829949f5 authored by Georges Racinet's avatar Georges Racinet 🦑

Requiring attrs

This made 1.1.2 unusable outside of dev environments.

Thought it was automatically provided because Mercurial uses it.
Big mistake, Mercurial vendors it. Of course can't be detected by
a pytest session...
parent 81faed161c2e
Pipeline #13629 passed with stages
in 1 minute and 53 seconds
......@@ -5,7 +5,7 @@ with open('install-requirements.txt', 'r') as install_reqf:
setup(
name='heptapod',
version='1.1.2',
version='1.1.3',
author='Georges Racinet',
author_email='georges.racinet@octobus.net',
url='https://foss.heptapod.net/heptapod/py-heptapod',
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment