Commit a3901266 authored by Gregory Szorc's avatar Gregory Szorc
Browse files

downloads: reflect Python 2.6 deprecation

Mercurial 4.3 drops support for Python 2.6. Update the
downloads page to reflect that.
parent 0978d4880577
......@@ -65,12 +65,11 @@
<h5>Requirements</h5>
<dl>
<dt>Python</dt>
<dd>Mercurial uses <a href="http://www.python.org">Python</a>
(versions <em>2.6</em> through <em>2.7</em>). Most
ready-to-run Mercurial distributions include Python or use
the Python that comes with your operating system. When
building from source you should confirm that an appropriate
Python version is available.</dd>
<dd>Mercurial uses <a href="https://www.python.org">Python</a>
(version <em>2.7</em>). Most ready-to-run Mercurial
distributions include Python or use the Python that comes
with your operating system.
</dd>
</dl>
<h5>Older Releases</h5>
......@@ -79,6 +78,11 @@
<dd>For more information about version support, see
<a href="https://www.mercurial-scm.org/wiki/SupportedPythonVersions">Supported
Python Versions</a> on the wiki.</dd>
<dt>Python 2.6</dt>
<dd><a href="/release/mercurial-4.2.2.tar.gz">Mercurial 4.2.2</a>
is the last release to support Python 2.6. Use this if you need
to run Mercurial on old platforms and you cannot update your
Python installation.</dd>
<dt>Python 2.5</dt>
<dd><a href="/release/mercurial-3.4.2.tar.gz">Mercurial 3.4.2</a>
is the last release to support Python 2.5. Use this if you
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment