Commit ddff2dfa authored by Boris Feld's avatar Boris Feld
Browse files

downloads: update latest python 2.6 compatible release

Replace link from 4.2.2 to 4.2.3 after the security exceptional release.
parent a39012663778
......@@ -79,7 +79,7 @@
<a href="https://www.mercurial-scm.org/wiki/SupportedPythonVersions">Supported
Python Versions</a> on the wiki.</dd>
<dt>Python 2.6</dt>
<dd><a href="/release/mercurial-4.2.2.tar.gz">Mercurial 4.2.2</a>
<dd><a href="/release/mercurial-4.2.3.tar.gz">Mercurial 4.2.3</a>
is the last release to support Python 2.6. Use this if you need
to run Mercurial on old platforms and you cannot update your
Python installation.</dd>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment