Commit 52f281d1 authored by alex@thinkpad's avatar alex@thinkpad
Browse files

QEMU install: fix checking for python/python2 on Ubuntu

--HG--
branch : qemu
parent 8a023e3766fd
......@@ -273,7 +273,7 @@ if [ -n "$(lsb_release -i 2>/dev/null | grep Ubuntu)" ]; then
libgtk2.0-dev xz-utils mtools netcat-openbsd
python3 python3-pip python3-docutils"
if [ -n $(apt-cache search --names-only '^python2$') ]; then
if [ -n "$(apt-cache search --names-only '^python2$')" ]; then
packages="$packages python2"
else
packages="$packages python"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment