Commit aa5fc660 authored by Alex's avatar Alex
Browse files

QEMU install: fix precompiled toolchain dependencies on recent Ubuntu for x86-64

Issue: after a failed installation of 32-bit toolchain, 64-bit installation would fail, too. Need to specify 64-bit architecture manually.

FIXME: there might be similar issues with other packages.

--HG--
branch : qemu
parent 682a0f7c837a
......@@ -333,7 +333,8 @@ if [ -n "$(lsb_release -i 2>/dev/null | grep -E 'Ubuntu|Debian')" ]; then
if [ "$TOOLCHAIN_ARCH" == "x86" ]; then
packages="$packages libc6:i386 libncurses5:i386"
else
packages="$packages libc6 libncurses5"
# assuming x86-64 aka amd64
packages="$packages libc6:amd64 libncurses5:amd64"
fi
;;
2)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment