Skip to content

Changed minimum required version from 3.7 to 4.8.

This is to officially require hg 4.8 instead of 3.7 as the topics extension, which is part of JavaHg 1.1.0, has Mercurial 4.8 as a minimum version requirement.

However, the source code remains compatible with hg 3.7 and remains tested with versions older than 4.8.

Merge request reports